User avatar
Imagevue Hitman
Joined: 2 May 2006
Posts: 2883
Make sure all your SMTP settings are correct. That includes also security, port and login/password. For example with gmail it's something like:

Login: [email protected]
Securirty: TLS
Port: 995 etc.

You could also try and switch SMTP off to see if you're getting mails delivered without SMTP.

_________________
Nick / Phuket, Thailand


Re: "Could not mail" on some servers.
User avatar
Joined: 27 Aug 2010
Posts: 11
Salzburg, Austria
to disable SMTP to send and e-Mail via SMTP sound's crazy, but it WORK's;
thank's a lot, problem solved :P


Re: "Could not mail" on some servers.
User avatar
Experienced
Joined: 27 Jan 2007
Posts: 28
I'm using version 2.6.4, but I can not set the SMTP mail, the error every time, what I do, this problem occurring?
Following image with ERROR message, permanent, tried different email accounts. no work.


Attachments:
Captura de tela 2011-02-15 às 12.38.26.png
Captura de tela 2011-02-15 às 12.38.26.png [ 161.44 KiB | Viewed 4364 times ]
Re: "Could not mail" on some servers.
User avatar
Imagevue Wizard
Joined: 30 Sep 2006
Posts: 7720
Did you try to use the contact form without having STMP enabled?

_________________
Karl / mjau-mjau

Image
Image
Image
Image

www.imagevuex.com
www.mjau-mjau.com
www.photogallerylinks.com


Re: "Could not mail" on some servers.
User avatar
Experienced
Joined: 27 Jan 2007
Posts: 28
mjau-mjau wrote
Did you try to use the contact form without having STMP enabled?

See my setup like this, even without using the SMTP, the error message continues.


Attachments:
Captura de tela 2011-02-15 às 14.21.38.png
Captura de tela 2011-02-15 às 14.21.38.png [ 88.43 KiB | Viewed 4363 times ]
Re: "Could not mail" on some servers.
User avatar
Imagevue Wizard
Joined: 30 Sep 2006
Posts: 7720
Weird that you are getting an SMTP error even when SMTP is no enabled. Do you have login to your admin so I can take a look?

_________________
Karl / mjau-mjau

Image
Image
Image
Image

www.imagevuex.com
www.mjau-mjau.com
www.photogallerylinks.com


Re: "Could not mail" on some servers.
User avatar
Experienced
Joined: 27 Jan 2007
Posts: 28
mjau-mjau wrote
Weird that you are getting an SMTP error even when SMTP is no enabled. Do you have login to your admin so I can take a look?


I sent a Private Message to my username and password you received?


Re: "Could not mail" on some servers.
User avatar
Experienced
Joined: 27 Jan 2007
Posts: 28
I need that much to solve this problem of the form of emails, I do not know what to do, this problem must be solved. :? :cry:


Re: "Could not mail" on some servers.
smithm
Joined: 29 Nov 2010
Posts: 1
Same problem here.
Messages appear as sent, but nothing is being received on the other end. Followed all instructions and I have been trying to fix this problem for the last 2 days with no success.
I am hosting on Godady.
Your help is appreciated


Re: "Could not mail" on some servers.
User avatar
Imagevue Wizard
Joined: 30 Sep 2006
Posts: 7720
smithm wrote
Same problem here.
Messages appear as sent, but nothing is being received on the other end. Followed all instructions and I have been trying to fix this problem for the last 2 days with no success.
I am hosting on Godady.
Your help is appreciated

This is not the same problem, because in the case above, the email is not being sent. If you do not get an error message, then the e-mail is being sent. The problem is often that some hosts and emails are considered as spam by the receiving emails. Unfortunately, this is mostly out of our hands, because it depends on the server that sends, the server that receives, and the e-mail domains used in between. There are just rules and filters that may prevent your e-mail from getting though.

# Have you set the receiving e-mail to the same as the domain? Sometimes servers do not supports thi

# Are you using some hotmail, gmail or yahoo email? They may encounter this as spam

Please send a link and login to your admin, and I will take a look.

_________________
Karl / mjau-mjau

Image
Image
Image
Image

www.imagevuex.com
www.mjau-mjau.com
www.photogallerylinks.com


Re: "Could not mail" on some servers.
User avatar
Imagevue Hitman
Joined: 2 May 2006
Posts: 2883
Actually GoDaddy was the reason we've added SMTP support, the mail sent from it just goes nowhere it seems, try to use SMTP mail. Just keep in mind that but their hosting is very strange and you might just get additional headache instead.

_________________
Nick / Phuket, Thailand


Re: "Could not mail" on some servers.
User avatar
Experienced
Joined: 27 Jan 2007
Posts: 28
did not understand, I think it has a problem, but because there is no solution? What good is a site and not receive emails from them? And I really need a solution, otherwise I will return to my old version imagevue, where everything was perfect. :shock: :(


Re: "Could not mail" on some servers.
User avatar
Imagevue Hitman
Joined: 2 May 2006
Posts: 2883
Hmm so you say it was working before but stopped after you upgraded? Sounds bit strange. Did you try to contact your hosting support by the way? It's actually the server not sending emails, maybe there is some explanation or a recommendation for this case.

Could you also provide an ftp login so we could check it on your server please?

_________________
Nick / Phuket, Thailand


Re: "Could not mail" on some servers.
User avatar
Imagevue Hitman
Joined: 2 May 2006
Posts: 2883
Sorry for delay, it should work on your server, you can check here http://www.rozzablue.com.br/2011/iv-inc ... -check.php. Enter your email in the input field at the end of the page.

Quote
This is Imagevue email test from www.rozzablue.com.br


Looks like you have SMTP enabled and it is improperly configured, just disable SMTP in Settings > Email > SMTP.

_________________
Nick / Phuket, Thailand


Re: "Could not mail" on some servers.
User avatar
Experienced
Joined: 27 Jan 2007
Posts: 28
The function does not work correctly. see the result.


pain wrote
Sorry for delay, it should work on your server, you can check here http://www.rozzablue.com.br/2011/iv-inc ... -check.php. Enter your email in the input field at the end of the page.

Quote
This is Imagevue email test from http://www.rozzablue.com.br


Looks like you have SMTP enabled and it is improperly configured, just disable SMTP in Settings > Email > SMTP.


Attachments:
Captura de tela 2011-02-24 às 14.44.56.png
Captura de tela 2011-02-24 às 14.44.56.png [ 38.1 KiB | Viewed 4293 times ]
cron
 
Imagevue Forums HomeForum  View topic - "Could not mail" on some servers.55 posts